Бухгалтерский учет. Налоги. Аудит
Бухгалтерский учет. Налоги. Аудит

Форум – Бухгалтерский учет и налогообложение

Обсуждаем:

Вопрос к Гене по ЗИКе

Янна (c9288)
09.11.2007, 12:59
Гена, подскажи, почему не хочет 1с7.7 загружать проводки из ЗИКи Раньше все было нормально. а теперь пишет ошибку.

Если объект.Пометка удаления()=0Тогда объект. Удалить(0);/Обработка.Конец, если. Загрузка данных.Форма. Модуль (1795). не выбран элемент

Не могу понять, что это. Раньше был маленький глюк, из-за несоответствия субконто по 91 в зике и бухии, но я ставила галку пои заргузке "режим отладки" и все работало.
avatar
Гена  
09.11.2007, 13:31
кто-то умный удалил в Бухии элемент одного из Справочников, скорее всего по статье затрат, и который не может теперь найти ШП (шаблон проводок) ЗиКи
Янна (c9288)
09.11.2007, 13:43
Спасибо, пойду искать ...
avatar
Гена  
09.11.2007, 14:10
ищите так:
сформируйте в ЗиКе Отчеты - Свод проводок, распечатайте...
слева по всем строкам будут видны субконто дебета разноски...
открываем Бухию и смотрим по всем справочникам, использующих данные элементы субконто (их наименования добуквенно и допробельно)
--------
когда найдёте - возьмите линейку и отколошматьте шаловливые ручки
Автор:
Ваш Email:

Защита от спама:
Введите код, который вы видете ниже (защита от роботов-спамеров).
  ******   ********    ******   **    **  **     ** 
 **    **  **     **  **    **  ***   **  **     ** 
 **        **     **  **        ****  **  **     ** 
 **        **     **  **        ** ** **  **     ** 
 **        **     **  **        **  ****   **   **  
 **    **  **     **  **    **  **   ***    ** **   
  ******   ********    ******   **    **     ***    
Сообщение: